Sorry! Your operating system is not supported by Carnegie Learning software. Please review the System Requirements page to see what operating systems are supported.

Sorry! Your browser is not supported by Carnegie Learning software and you will need to use a different browser to access the software. Please review the System Requirements page to see what browsers are supported.

Mozilla Firefox Updates: March 2017

What is happening?

On March 7, 2017, an automatic update from Mozilla will disable support for the Java plug-in used in their Firefox browser. When this happens, the Firefox browser will block the Java plug-in from running in the browser without exception. Since the Firefox browser updates transparently, Cognitive Tutor® Prime and MATHia® users may experience this behavior without warning.

The Java plug-in required by Cognitive Tutor Prime and MATHia will continue to be supported by Internet Explorer and Safari. The Firefox browser will no longer considered a supported browser for Cognitive Tutor Prime and MATHia once this release has occurred. 

Cognitive Tutor LITE and MATHia LITE are not affected by this Firefox browser update and will continue to be supported in Mozilla Firefox.

Please read this notice to see what you can expect, and what you should do.

What might students experience?

Students using the Firefox browser will be unable to launch Cognitive Tutor Prime or MATHia . After logging in, students will receive a message stating that the browser they are using using does not support the Java plug-in required to use Cognitive Tutor and MATHia software. Students will be presented with an opportunity to launch the LITE version. 

What can administrators do? 

Wherever possible, administrators should instruct students to use a supported browser. Students using Microsoft Windows computers should begin using the Internet Explorer browser instead of the Firefox browser. Students using MacOS X computers should begin using the Safari browser instead of the Firefox browser. Please refer to the system requirements for a list of supported browsers.

Administrators can also recommend that students use the LITE version of the software when the option is presented to do so in the Firefox browser.

What can students do? 

Students have two options:

  • Students using Microsoft Windows computers should begin using the Internet Explorer browser instead of the Firefox browser. Students using Mac OS X computers should begin using the Safari browser instead of the Firefox browser. Please refer to the system requirements for a list of supported browsers.
  • Students can continue using the Firefox browser to launch Cognitive Tutor LITE or MATHia LITE. The LITE versions provide the same personalized instruction as Cognitive Tutor Prime and MATHia, however, they run as Java webstarted applications outside the browser. Please review this information on launching the LITE version and the differences between the LITE and Prime versions.


Customer & Technical Support

Monday - Friday 8:00 AM-6:00 PM, ET
877-401-2527

Personal Information Institution Information

----

Last updated: 02/14/17